XDebug 3.0.0 更新包已发布


随着PHP8.0.0组件包的发布,与其搭配的XDebug版本也发布出来了。

XDebug 3.0.0 支持PHP 7.2.x 至 8.0.x 版本,更新包会自动将已安装的PHP 7.2.x 至 8.0.x 版本里的XDebug进行升级。

安装该安装包需要将Wampserver更新到3.2.4版本或更高版本。

关于XDebug的详细更新信息,可以参阅:https://xdebug.org/announcements/2020-11-25

下载地址:32位下载 | 64位下载